Написать программу заполняющую целочисленный массив из 10 элементов чтобы с 1 по 5 были положительными а с 6 по 10 отрицательными

alkhodzhaevaka alkhodzhaevaka    2   26.05.2019 06:40    2

Ответы
mashakovalak234 mashakovalak234  22.06.2020 15:56
Program Zadacha;
Var a: Array [1..10] of Integer;
i: Integer;
Begin
Randomize;
For i := 1 To 5 Do
a[i] := Random(10);
For i := 6 To 10 Do
a[i] := Random(10) - 10;
WriteLn('Результат:');
For i := 1 To 10 Do
WriteLn(a[i]);
ReadLn;
End.
ПОКАЗАТЬ ОТВЕТЫ
Katushka123123 Katushka123123  22.06.2020 15:56
Program task;
var i:longint;
a:array [0..1000] of longint;

begin
for i:=1 to 5 do
a[i]:=random(100);

for i:=6 to 10 do
a[i]:=random(100) - 100;

end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика