Написать программу выводящую все элементы массива сформированного по условию for i : = 1 to 10 do if i mod 2 = 0 then a[i] : =i * 2 else a[i] : =0;

piiip piiip    1   04.10.2019 10:50    14

Ответы
jasmin47 jasmin47  09.10.2020 19:25

var a:array[1..10] of integer;

i: integer;

begin

for i:=1 to 10 do

begin

if i mod 2 = 0 then A[i] :=i * 2

else A[i] :=0;

write (a[i]:3)

end

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика