tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу, выводящую
Написать программу, выводящую на экран таблицу умножения чисел от 1 до 9.(паскаль)
Arishonok333
3 31.05.2019 10:50
1
Ответы
Djama1234
01.07.2020 22:16
Program table;
var a,b,i,c,i1:integer;
begin
b:=1;
for i:=1 to 9 do
begin
a:=1;
for i1:=1 to 9 do
begin
c:=a*b;
a:=a+1;
write(c:3);
end;
writeln;
b:=b+1;
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
nizametdinovaalina
04.10.2019 09:10
Может ли в маске знак ? обозначать пустой символ ( пробел ) в таком примере ? we* информатика 7 класс...
Bauer322
04.10.2019 09:10
1.какое имя может иметь файл? 2.что такое формат(расширение файла)? 3.что означает понятие сохранить файл? 4.какое имя может иметь каталог(папка)? 5.работая в каком...
6lackk
26.11.2019 19:28
Напишите структурную схему с указанием какой-либо военной машины или робота или дрона либо другого механизма использующего ии...
klochko2012p04hpi
26.11.2019 19:28
Определите мощность алфавита, если объем сообщения 5 кбайт и сообщение содержит 5120 символов.информатика 7 класс. ...
alesiakorneva
26.11.2019 19:29
Решите 1 сор по информатике 2 четверть 6 класс 35 ! ...
ryslanka154
03.12.2019 09:23
Умоляю вас , всё что у меня есть по , хотя бы первые 2номера, а то мне гг...
Ден2811
27.12.2021 06:53
Восстановите последовательность действий для вставки автоматического оглавления. ответ введите строчными буквами без пробелов. а) Выберите команду Вставка – Оглавление...
gwo
27.05.2019 01:00
Было отсканировано цветное изображение размером 10х15 см. с разрешением 100dpi и кол-вом цветов 65536. файл был сохранен в формате bmp без сжатия. из предложенных...
SofStrelets
27.05.2019 01:00
Знает кто ответы на 24-26 номера в олимпиаде по информатике 6-7 класс...
kristina763
27.05.2019 01:00
Умоляю. кто написал кит 6-7 классы надо....
Популярные вопросы
Докажите,что выражение с^2-2c+12 может принимать лишь положительное...
3
Пословицы и поговорки сглаголами 2 лица ед числа...
2
4x^3 - 11x + 3 расскажите подробно, как разложить это на множители....
3
1. серебряная непальская монета имеет массу 2 г. какой объём воды...
1
Найдите неизвестный член пропорции 5: x=0,75: 1,5...
1
Какое это предложение по цели и интонации? а давно ли тут зелёная...
1
Написать 3 предложения с глаголами настоящего и будущего времени...
3
Составьте с двумя-тремя словами предложения.,дотронуться,кашлянуть,начать,взглянуть,облегчить,углубить,звонит,звонят,хотим,хочет,хотят,начал,начала,начали,начался,повторим,положи,понял,поняла....
3
Площадь треугольника 2,4 см2,а его основание 3,2 см.найдите высоту...
1
Объясните на основе какого правила и чем руководствоваться при...
1
var a,b,i,c,i1:integer;
begin
b:=1;
for i:=1 to 9 do
begin
a:=1;
for i1:=1 to 9 do
begin
c:=a*b;
a:=a+1;
write(c:3);
end;
writeln;
b:=b+1;
end;
end.