Написать программу, выводящую на экран числа 10, 20, 30, 40, 50, 60, 70, 80,90,100 с цикла for, и подсчитывающую их сумму. (паскаль)

incognito1234 incognito1234    3   11.08.2019 08:00    2

Ответы
Ghhhhhiopb Ghhhhhiopb  04.10.2020 10:54
Var i,s:integer;
begin
s:=0;
for i:=1 to 10 do
 begin
 write(10*i,' ');
 s:=s+10*i;
 end;
writeln;
writeln('s = ',s);
end.

Результат:
10 20 30 40 50 60 70 80 90 100
s = 550
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика