tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу вывода
Написать программу вывода на экран положительных чисел массива, кратных числу 5.
hshdk
2 22.09.2019 05:20
19
Ответы
mariakyzminova
08.10.2020 08:47
Var a:array[0..1000] of integer;
i,k,n:integer;
begin
readln(i);
for n:=1 to i do (заполняем массив)
readln(a[n]);
for k:=1 to i do
if (a[k]mod 5=0)and(a[k]>0) then
writeln(a[k]);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
erikterik
25.11.2020 14:11
Выберите верные условия (12+4=4+12) и (42=21+21)(5-2 3) или (6-3 2)(2 12) или (5 43)45-3 44-3...
muss07
29.03.2020 14:42
Сочинение ученика по литературе представляет собой 1- звуковую информацию 2-текстовую информацию 3-все виды информации 4-мультимедийную информацию 5-графическую информацию...
ilyazavrik
29.03.2020 15:01
Не могу решить дз Здесь предоставлена программа, которую вы должны набрать на компьютере и выполнить поставленное задание, НО в ваших программах допущены ошибки. Исправьте эти ошибки,...
yaroslavat05
29.03.2020 14:59
Вычислить сумму цифр введенного числа Формат ввода: Одно число (0 ≤ N 2^128) Формат вывода: Одно число - сумма цифр данного Пример Ввод: 135825315173689787172658860747764754928 Вывод:...
MrGleb3000
29.03.2020 14:47
Звук при выводе в компютере?...
LK2002
29.03.2020 14:49
Переменная X целого типа. К каждому чертежу подберите подходящее логическое выражение. так или не так я не знаю♀️...
lolkekcheburek15
29.03.2020 14:56
Во Как называется функция Excel, которая вычисляет сумму значений переданных ей ячеек и диапазонов?Напишите ответ в строке:--...
Тэт11
29.03.2020 14:56
Это задача по Паскалю, я не понимаю...
dani61
29.03.2020 14:57
4. Двоичный 32 – битовый Интернет – адрес компьютера 01011101 00111110 00110000 11010000 представить в десятичной форме....
Илья55555555
29.03.2020 15:17
В ячейке A1 находится формула. Формулу из ячейки A1 скопировали в ячейку A5. Выберите формулу, которая окажется после копирования в ячейке A5:...
Популярные вопросы
Выполните задание планария - имеет хорошо развитый и : пищеварительную, выделительную,...
3
надо развернутое решение кроме 5 задания...
1
Перечислите фамилии композиторов изображенных на портрете...
1
Вкажіть однакову кількість енергетичних рівнів мають атоми елементів з порядковими...
2
Обоснуйте каждую запятую в предложениях. А) И вдруг появился человек,(1) которого,(2)...
2
Как в этих произведениях передается лирическое настроение( очень кратко 1. С. Рахманинов...
1
Нужен король информатики! (укр) Буду благодарна, тому кто розвяжет, последнее !...
2
Спишите, расставьте знаки препинания, подпишите причастия, выделите суффиксы, определите...
2
У кого есть ответы на эту тетрадь напишите страница 26-31. Только чтоб правильные...
3
план 1 доказать что треугольник абд равен треугольнику acd 2 выписать соответственно...
3
i,k,n:integer;
begin
readln(i);
for n:=1 to i do (заполняем массив)
readln(a[n]);
for k:=1 to i do
if (a[k]mod 5=0)and(a[k]>0) then
writeln(a[k]);
end.