Написать программу вывода матрицы в виде таблицы с разделением столбцов. (например, использовать символы «-» и «|»). внимание! программа написана, но надо переделать, чтобы она была с процедурами var i,j,n,m,k,t: integer; a: array[1..50,1..50] of integer; begin write('введите количество строк: '); readln(n); write('введите количество столбцов: '); readln(m); writeln('матрица: '); randomize; k: =m; for i: =1 to m do write(''); writeln; for i: =1 to n do begin for j: =1 to m do begin a[i,j]: =random(101)-50; write(a[i,j]: 6,' | '); end; writeln; for t: =1 to k do write(''); writeln; end; end.