Написать программу, выделяющую из некоторого заданного множества подмножество четных чисел. паскаль, как можно быстрее, .

TsenkerOksana TsenkerOksana    1   13.07.2019 06:20    2

Ответы
732tatyana732tatyana 732tatyana732tatyana  03.10.2020 02:42
Var a,b:set of integer;
    i,n: integer;
begin
  write('кол-во элементов множества:  ');
  readln(n);
  randomize;
  for i:=1 to n do
  a:=a+[random(250)];
  write('элементы множества:  ');
  foreach i in a do
  begin
    write(i,' ');
    if i mod 2 = 0 then b:=b+[i];
  end;
  writeln;
  write('подмножество четных элементов:  ');
  foreach i in b do write(i,' ');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика