tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу,
Написать программу, вычисляющую значение функции у = f(x). = x – 2, если x > 0; = 0, если x = 0; y = |x|, если x < 0.
BlackBear2517
3 16.09.2019 20:40
2
Ответы
SerStroka
07.10.2020 20:29
П0 x<0 06 2 - С/П x=0 10 0 С/П |x| С/П
ПОКАЗАТЬ ОТВЕТЫ
PotyLive
07.10.2020 20:29
Var
x,y:real;
begin
Read(x);
if x>0 then y:=x-2
else
if x=0 then y:=0
else y:=Abs(x);
Writeln(y)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
zoggvik13ouid1r
06.10.2019 20:40
Из каких этапов состоит создание компютерной игры?...
Gromozeka1
08.06.2019 11:10
На цикл в basic. нарисовать на экране 10 прям-ов в горизонтальную линию с увеличение....
Даша145186
25.04.2021 13:27
Написати бюлетень на тему Історія розвитку програм для захисту інформації...
KIA79
25.04.2021 13:26
Два игрока, Петя и Ваня, играют в следующую игру. Перед игроками лежит две кучи камней. Игроки ходят по очереди, первый ход делает Петя. За один ход игрок может а) добавить...
elfimovakd
24.06.2019 04:30
Переведите числа в десятичную систему счисления a) mcmlxxxix b) mmx c) mmxi d) mmxii e) mmmcmxcix...
Vikak005love
24.06.2019 04:30
Поскорее можно? напишите программу,которая находит среднее из трех введенных числе. предполагается что все три числа различные...
MasterHacker
24.06.2019 04:30
1. постройте таблицы истинности для следующих логических выражений: a) a^bv¬c...
akikjiro
26.09.2019 15:32
Python /дано три дійсних числа a, b, c. якщо a b c, кожне число збільшується удвічі, інакше кожне число зменшується на одиницю. розробіть програму реалізації цього завдання...
EgorJORDAN
26.09.2019 16:20
Внекотором каталоге хранится файл учебники_по_кит.rtf. в этом каталоге создали подкаталог с именем 8_класс и переместили в него файл практика_по_кит.doc. после чего полное...
Отлишник88
26.09.2019 15:29
Выберите операции относящиеся к изменению структуры фрагментов аудиосигнала...
Популярные вопросы
Поясніть значення поняття старіння нації та наслідки цього процесу для...
3
Сор 4 класс 4 четверть литература Определи стиль текста (1б)А) научныйБ)...
1
1)подумайте, правильно ли поступил главный герой нарушив правила Хогвартса.Почему...
2
Яка музика найчастіше супроводжувала німі фільми?1) вокальна2) класичнаЗ)...
3
Составить предложения вставляя нужные слова...
1
1. Диаметр окружности – 7 дм 4 см. Найди радиус...
1
1.Задание на повторение. Расставьте пропущенные буквы, обозначьте графически...
1
1. Составьте диалог на тему «Должны ли мы отмечать День Победы?» Учителя...
2
дам 25 б Розташуйте послідовно з півночі на південь рівнини Євразії: а) ...
3
ОТВЕТЬТЕ В ТЕЧЕНИИ ЧАСА, Почему рассказ Айзимова «Профессия» относится...
1
x,y:real;
begin
Read(x);
if x>0 then y:=x-2
else
if x=0 then y:=0
else y:=Abs(x);
Writeln(y)
end.