Написать программу, вычисляющую среднее арифметическое n чисел, введенных с клавиатуры. цикл for; pascal.

Vikamurzikk Vikamurzikk    2   19.09.2019 15:40    2

Ответы
AnnA18101 AnnA18101  08.10.2020 02:30
Const n = 10;
var b: Integer;
var a: array[1..n] of integer;
begin 
for var i := 1 to n do 
begin 
Read(a[i]); 
b+=a[i]; 
end; 
Writeln(b/n);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика