tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу вычисляющую
Написать программу вычисляющую среднее арифметическое целых чисел от 0 до 100.
varich83
3 05.06.2019 07:00
1
Ответы
Алёна11Кот
05.07.2020 21:17
Var i,k:integer;
s:real;
begin
for i:=0 to 100 do begin
s:=s+i;
k:=k+1;
end;
s:=s/k;
writeln (s:5:2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
elena1234569
20.05.2021 10:08
Дано текст. Для кожного із слів вказати, скільки разів воно зустрічається у тексті. НАПИСАТИ У С++...
олеся788
20.05.2021 10:08
Постройте логическую схему, соответствующую выражению...
Bel4onokk
14.11.2020 02:20
На пайтоне (скрин) ОЧЕНЬ ВАЖНО СКРИНОМ ВСЕГО ЭКРАНА Задача А. С клавиатуры вводится натуральное число. Напишите программу, которая выводит “ДА”, если число четное,...
поняття
14.11.2020 02:43
Я в Информатике не очень разбираюсь, надеюсь...
tatianIWANOWNA
14.11.2020 02:43
Я в информатике не очень разбираюсь, надеюсь...
anilop15
14.11.2020 03:35
Телеграмм бот Что мне нужно сделать в боте в моём чтобы люди могли добавлять свой текст на мои фотографии?...
Naychpok
14.11.2020 03:53
Дана ненулевая последовательность целых чисел, заканчивающаяся нулем. Вывести на экран все числа этой последовательности, которые больше нуля и делятся на 3. Program...
azul1999
14.11.2020 03:53
. Дана ненулевая последовательность, заканчивающаяся нулем. Вывести на экран сумму всех положительных элементов последовательности. на паскале...
Ляляляля109
14.11.2020 03:57
задание было 1 . Заполнить случайными числами в диапазоне (вводит пользователь) 2. Найти сумму всех ячеек 3 . Найти разницу всех ячеек 4. Найти количество повторяющихся...
bdoyan1994
14.11.2020 04:08
Дана ненулевая последовательность, заканчивающаяся нулем. Вывести на экран всечлены последовательности, которые меньше нуляи являются не четными . на паскале...
Популярные вопросы
Two posters. a bookcase.• a/an – some/any5. UE4 Read the examples...
3
Шаршының қабырғасын 3 есе арттырып, ауданы берілген шаршының ауданынан...
1
Прочитайте слова,данные в рамке.Что их объединяет?Составьте с...
1
Используя дополнительные источники информации, дополните схему....
1
Напишіть рівняння з 1,2,3,4...
3
Физика 9 класс задание 9 с фото...
1
1. (1) уФункцияның графигі берілген(3-сурет). Графикке қарап анықтаңдар:а)...
1
3суреттегы ма кесындыси АВ Кесындысинын неше проценти...
3
Дененің теңүдемелі қозғалысына сәйкес келетін теңдеуді көрсет....
2
Вычислите (50-52): 50. 1) 14 065 : 29 - 378 207 - 78 729;2) 22...
1
s:real;
begin
for i:=0 to 100 do begin
s:=s+i;
k:=k+1;
end;
s:=s/k;
writeln (s:5:2);
end.