tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу вычисляющую
Написать программу вычисляющую квадраты введены с клавиатуры чисел,пока не выйдет (паскаль)
dadmaeva426
3 17.05.2019 21:00
0
Ответы
Felissia12
11.06.2020 02:31
Знаю только квадрат как вычеслять.
Uses crt; Var x: Integer; s: Char; BEGIN Clrscr; Repeat Writeln('Введите число: '); Readln(x); Writeln('Квадрат: ',sqr(x)); END
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
nybik22890qw
23.08.2019 00:20
Запишите информацию о себе (возраст.число членов семьи .в каком классе учитесь) в четверичной системе счисления....
mariesoe
13.04.2020 06:56
Найти значение переменной Z, если Z:=5 Z:= Z*13+113 Z:=500- Z ответ:...
reopla
13.04.2020 06:56
Статья, набранная на компьютере, содержит 1024 страницы, на каждой странице 64 строки, в каждой строке 64 символа. Информационный объём статьи составляет 4Мбайт. Определите,...
46788643
13.04.2020 06:55
1. Вычислите: 100 mod 4 = 72 div 7 + 27 mod 5 = 100 div 4 = 2. Вычислите: (35 div 2) div 5 3(прикреплённый файл)...
Эвелина123412
13.04.2020 06:55
Является ли условным оператором следующая последовательность символов?...
akimhikp01b5f
27.10.2020 10:24
Компьютерлик техника калай дамыды жане калай адамды?...
kekkekkeksos
27.10.2020 10:25
Запишите число 245,876 в экспонециальной форме *...
thomsonrubi
08.04.2020 15:46
напишите 2 программы в тетради на языке Паскаль: 1) на нахождение минимального и максимального числа из двух, трех, четырех данных чисел; 2) на нахождение всех корней заданного...
seva0311
08.04.2020 15:46
Где меньше перестановок : в сортировке пузырьком или методом выбором?...
Миша75040406
10.12.2021 12:47
Решите быстрее программу напишите...
Популярные вопросы
Итоги военно-промышленного комплекса...
2
Прочитайте текст, визначте його тему й головну думку. Безумовно, українці...
2
Сочинение на тему „Ярослава главная героиня „слово о полку игореве“...
1
B^3-1 разложить на множители дам 20...
3
с геометрией, 4 и 5 задание с записью тетрадь,...
3
Бамсы-Байрақ туралы синквейн...
2
Связь между географическими открытиями и выходом в море...
3
Определите опорную площадь диска массой 20 900 г, если он производит давление...
2
Спишите слова группами: 1) с пропущенной гласной и после ши- пящих и ц;...
1
Сообщение на тему роль биологии в современном мире с примерами...
3
Знаю только квадрат как вычеслять.
Uses crt; Var x: Integer; s: Char; BEGIN Clrscr; Repeat Writeln('Введите число: '); Readln(x); Writeln('Квадрат: ',sqr(x)); END