tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу вычисляющую
Написать программу вычисляющую количество учеников если отличников 15%,хорошистов 50%,и средне успевающих 35%
P1wHeNS
3 26.08.2019 03:00
0
Ответы
MorFeyrka
05.10.2020 20:15
С++:
using namespace std;
int main()
{
int otl, hor, sred, obshee_chislo_ushenikov;
cin >> otl >> hor >> sred;
obshee_chislo_ushenikov = otl + hor + sred;
cout << obshee_chislo_ushenikov;
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
honutem
26.12.2020 05:16
Рассмотрите представленные рисунки Определите, какой рисунок представленв 3D-форматеполасмотри представление рисунки Определи какой рисунок представляет в 3D формате ...
NeYch999
26.12.2020 05:22
решить, не могу разобраться...
angelinaann
26.12.2020 06:21
язык Java Script ) 1.Создать три переменные, найти самое большое. (используйте prompt) 2.Создать массив и заполнить его числами от 3000 до 4000 3.Найти в массиве четные числа и...
0674167692
26.12.2020 06:27
Найдите среднее арифметическое этих трех чисел. Заполните фрагмент программного кода a = int (input ()) b = int (input ()) c = int (input ()) print (D)...
akotkina1
26.12.2020 06:50
Напишите программный код, который копирует n символов из строки S1 в строку S2. Например: аутентификация отобразить на экране слово фикация...
Gggggggggggg22
26.12.2020 07:04
Дана строка S = Я люблю . Напишите фрагмент кода, в котором в строку будет добавлено слово «Казахстан»....
Ннемо
26.12.2020 07:13
Какое количество информации получит пользователь при сообщении, что нужная ему программа находится на одном из 128 дисков?...
borz2006
26.12.2020 07:16
Моделирование процессов в электронных таблицах. Урок 3 В каком столбце применили условное форматирование?P.S F мне(это ответ кто не понял)...
Умняшаааа145
26.12.2020 07:19
Дано натуральное число. Определить:его максимальную цифру;Решите используя операторы цикла while, do while и for ЧЕРЕЗ С#...
makesim
26.12.2020 07:19
1. Определить, что может являться предметом исследования, если объектом служит: обучение младших школьников грамоте : а) школьникб) школав) компьютерные обучающие программыг)...
Популярные вопросы
Какие стили речи существуют в языке?...
2
Яка молярна маса білку в якому міститься 0,32% сульфуру якщо припустити що в...
2
Написать предложения что я ел сегодня на завтрак по (хотя бы 4 предложения)...
1
Составить таблицу сравнения театр древней греции и современный театр...
1
Как правильно пишеться парихмареская или парикмахерская?...
1
Выполните действие 1)12/17- 5/17 2)13/23-4/23-1/23 3)3 7/12 +5 1/12 4)2 1/2+7...
2
Расстояние от города до посёлка 24 км из города вышел пешиход со скоростью 5...
1
Выпиши из предложений глаголы, запиши их в неопределённой форме и в форме 3-го...
1
Решить ! из двух посёлков выехали однавременно навстречу друг другу два всадника....
1
1ты знаешь, что бывает поведение, которое вызывает моральное осуждение. но есть...
2
using namespace std;
int main()
{
int otl, hor, sred, obshee_chislo_ushenikov;
cin >> otl >> hor >> sred;
obshee_chislo_ushenikov = otl + hor + sred;
cout << obshee_chislo_ushenikov;
return 0;
}