tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу вычисляющую
Написать программу вычисляющую факториал введённого числа. c++ используя циклы.
vasilevaka12
2 21.09.2019 23:40
3
Ответы
yukameowym
08.10.2020 08:13
#include < iostream>
using namespace std;
int main()
{
int n, f;
f = 1;
cin >> n;
for(int i = 1; i <= n; ++i){
f *= i;
}
cout << f;
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
leralera31051
29.04.2020 15:47
Чи можна достроково зупинити виконання команди повторити?...
Yasik228
04.03.2021 11:21
Охрана природы иеБерегите природу!В4 классА1234.14:1804.03.2021an Попу...
anechka50
19.06.2019 05:10
12) каково назначение процессора? a. обрабатывать одну программу в данный момент времени b. ходом вычислительного процесса и выполнять арифметические и логические действия...
Mariiar
19.06.2019 05:10
Надо переставить буквы чтобы получить слова -аскстеа,ппрсиау,секдиат,лфеш,чевистерн....
Anchoys777
28.05.2019 09:10
Дана схема алгоритма. на вход алгоритму подали значение a=24. определите, что выведет алгоритм. а) 4, 6, 8 б) 4, 6, 9 в) 4, 6, 9, 13 г) 4, 6, 9, 10 д) 3, 4, 6...
хорошист542
28.05.2019 09:10
Дан массив целых чисел: вывести произведение четных элементов массива и минимальный элемент...
xomidov
04.10.2019 05:00
Подсчитать количество отрицательных элементов массива, состоящего из целых элементов. паскаль. плз...
yourdream23
04.10.2019 05:00
Вмассиве хранится информация о росте 35 человек (в санатории буг 1.опишите данный массив 2.заполните массив случайными целыми числами из отрезка[130; 190] 3.выведите элементы...
Ʈгiceгatoρѕ
04.10.2019 05:00
Самое маленькое четырехзначное число, в записи которого в римской системе счисления тоже четыре цифры...
marinovamari1
15.08.2019 00:40
1)сколько яблок в двух вазах,если в первой 17 яблок,а во второй 20 яблок? 2)в гараже 15 машин. из них 9 грузовых ,а остальные легковые. сколько в гараже легковых машин?...
Популярные вопросы
Составить предложение со словом фотобумага....
2
Как провереть слово сапоги безударные гласные в корне...
1
Терпеливая маша обшивает квадратную салфетку тесьмой по краю за 1 час....
1
Произведения в которых герои по сюжету попадали на страницы книг...
1
Дан целочисленный массив a размера n.найти максимальный элемент из...
3
Решите уравнения: sin 2/3 х=1/2 ; sin2x=пи/4; sin пи х= - ((корень...
2
Разобрать по составу слова : осенний, саду....
3
Известные формы прощания? как можно попрощаться?...
1
Перечисли все события цепочка в которых к созданию независимого государства...
1
8клас підручник заболотний надо замініть двоскладні речення синонімічними...
2
using namespace std;
int main()
{
int n, f;
f = 1;
cin >> n;
for(int i = 1; i <= n; ++i){
f *= i;
}
cout << f;
return 0;
}