Написать программу вычисления значения выражения: sin2*sin4*sin6*…*sin2n при заданном n (цикл «до»)

derver derver    3   27.06.2019 21:10    0

Ответы
ilyakylloRU ilyakylloRU  22.07.2020 09:26
Var
n:integer;
x,p:real;
begin
    x:=2;p:=1;
writeln('N?');
readln(n);
       repeat
           p:=p*Sin(x);
           x:=x+2;
       until x>n*2;
writeln('p: ',p:4:2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика