tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу, вычисления
Написать программу, вычисления значения выражения: 1+1/2+1/3+1/4+⋯+1/10
aliona123456789
1 04.10.2019 09:20
2
Ответы
natashavoropaeva
09.10.2020 19:16
var
a:integer;
b:real;
begin
for a:=1 to 10 do b:=b+1/a;
writeln(b);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
valeriyakolpas1
28.08.2019 13:50
Составьте программу на с ++ или алгоритм решения портос хочет украсить золотым шитьем свою перевязь. он знает, что один сантиметр золотого шитья стоит один луидор. портосу надо...
Bredovik
04.03.2020 10:20
Дан фрагмент электронной таблицы ...
няхамилаха
04.03.2020 10:20
Одна из основных операций с числами – их сравнение. Мы подозреваем, что вы в совершенстве владеете этой операцией и можете сравнивать любые числа, в том числе и целые. В данной...
dinoirino18
04.03.2020 10:16
Решите графический в среде электронных таблиц...
tttttrrr
04.03.2020 10:16
Дан фрагмент электронной таблицы и диаграмма ...
лис239
04.03.2020 10:14
У исполнителя Бета две команды, которым присвоены номера:1. прибавь b2. умножь на 2(b - неизвестное натуральное число) Выполняя первую из них, Бета увеличивает число на экране на...
Iskrmsndrxjdjjsd
04.03.2020 12:01
Требуется составить схему с четырьмя переключателями x,y,z,t. Схема должна проводить ток тогда и только тогда, когда будут замкнуты переключатель x и y или z и t....
егор23578584
04.03.2020 11:59
Решите тест по информатике...
irinacheprasova
04.03.2020 11:56
Создать динамический массив, заполнить его случайными (-20 до 20) значениями, после этого: Разложить положительные и отрицательные элементы по разным массивам, а исходный массив...
ваня1234456786
04.03.2020 11:46
В функции main() объявлен символьный массив char mas[] и инициализированнекоторой строкой символов. Написать функцию Revers), которой при вызове изфункции mаino в качестве аргумента...
Популярные вопросы
вообще ничего не понимаю туть(...
3
Агпгпқгөплвлвллклкщузёхцххажад...
3
Декорирование изделия – это......
3
Укажіть безособове речення, головний член якого виражений дієслівною формою на...
2
Расставте знаки препинания и обозначте причину их постановки Машинально 1.ПОКАЧИВАЯ...
2
Обведите элементы в приложении препятствующий постановке тире . таруса город...
3
I Вступление. Каким событиям посвящена повесть и кто ее главный герой. II. Основная...
1
решить математику +(x+y),-(x+y),+(x-y),-(x-y),+(-x+y),-(-x-y),-(-x-y)...
1
Как вы оцениваете поступки Вакулы ? ...
2
Прослушайте текст один раз Озаглавьте его и определите основную мысль ...
1
var
a:integer;
b:real;
begin
for a:=1 to 10 do b:=b+1/a;
writeln(b);
end.