Написать программу вычисления суммы n слагаемых вида: (i+1)(в квадрате), где i=1,2,

denian11343 denian11343    3   25.09.2019 09:20    3

Ответы
milanashavhalo1992 milanashavhalo1992  08.10.2020 18:00
Var
n, i: Integer;
summa: Real;

begin
Write('Сколько слагаемых? ');
readln(n);
for i := 1 to n do
summa := summa + sqr(i + 1) ;
WriteLn('Сумма ряда = ', summa);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика