Написать программу вычисления сумм в паскаль n слагаемых вида (i+1) в квадрате, где i=1,

Omigoooos3 Omigoooos3    1   20.05.2019 10:20    0

Ответы
lesja021 lesja021  13.06.2020 19:05

var i,n,sum:integer;

begin

   sum:=0;

   readln(n);

   for i:=1 to n do

      inc(sum, i*i);

   writeln(n)

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика