Написать программу вычисления стоимости покупки 5-ти товаров

ниже таблица значений и начало решения, нужно доделать до конца!

, кто шарит в информатике!

Hurakan Hurakan    2   19.10.2019 16:15    0

Ответы
polsmilе polsmilе  10.10.2020 08:00

Решение ни , отметь решение лучшим

program test;

var kt,kp,kk,kl,km,ct,cp,ck,cl,cm,pay:integer;

begin

write ('Вводите сначала количество товара, а потом его цену через пробел ');

read (kt,ct,kp,cp,kk,ck,kl,cl,km,cm);

pay:= kt*ct+kp*cp+kk*ck+kl*cl+km*cm;

writeln ('Вам нужно заплатить',' ',pay,' ','рублей');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика