Написать программу вычисления стоимости поездки на автомобиле на дачу (туда и обратно). исходными данными являются: расстояние до дачи (в километрах); количество бензина, которое потребляет автомобиль на 100 км пробега; цена одного литра бензина. ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом). вычисление стоимости поездки на дачу и обратно. расстояние до дачи (км) —> 67 расход бензина (литров на 100 км пробега) —> 8.5 цена литра бензина (руб.) —> 6.5 обойдется в 74.04 руб. программу выполнить на паскале. текст программы иметь в тетради

Аня12022006 Аня12022006    1   20.08.2019 17:50    26

Ответы
анонімка12005 анонімка12005  09.08.2020 16:05
Var s,r,p,m:real;
begin
write('Расстояние до дачи (км) —> ');
readln(s);
write('Расход бензина (литров на 100 км пробега) —> ');
readln(r); 
write('Цена литра бензина (руб.) —> ');
readln(p);
m:=2*s*r*p/100;
writeln('обойдется в ',m:5:2,' руб.');
end.

Пример:
Расстояние до дачи (км) —> 67
Расход бензина (литров на 100 км пробега) —> 8.5
Цена литра бензина (руб.) —> 6.5
обойдется в 74.04 руб.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика