Написать программу вычисления стоимости некоторого количества (по весу) яблок. ниже рекомендуемый вид экрана во время выполнения программы (данные, введенные пользователем, выделены полужирным шрифтом). вычисление стоимости покупки. введите исходные данные: цена одного килограмма яблок (руб.) -> 8.5 вес яблок (кг) -> 2.3 стоимость покупки: 19.55 руб.

1Радуга1 1Радуга1    2   03.06.2019 08:00    16

Ответы
mixailoborin0 mixailoborin0  03.07.2020 18:18
Var
    p, q: real;

begin
    writeln('Введите исходные данные:');
    write('Цена одного килограмма яблок (руб.) -> ');
    readln(p);
    write('Вес яблок (кг) -> ');
    readln(q);
    writeln('Стоимость покупки: ', (p * q):6:2, ' руб.');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика