написать программу вычисления сопротивление цепи состоящей из резисторов соединённых параллельно. R=(R1*R2)/(R1+R2)

tatsawi tatsawi    2   22.02.2021 12:44    0

Ответы
китии2 китии2  24.03.2021 12:45

Программа на Pascale:

var a,b,c,d:real;

begin

 writeln('Введите 1, если в цепи 2 резистора');

 readln(a);

 if a = 1 then begin

   writeln('Введите сопротивление 1 и 2 резистора');

   readln(c,d);

   b := (c*d)/(c+d);

   writeln('Сопротивление в цепи: ', b,' (Ом)');

 end;

end.

Объяснение:.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика