Написать программу вычисления произведения однозначных чисел от 1 до 9 паскаль с циклом Do

swaTor swaTor    1   27.04.2020 13:41    0

Ответы
пати24 пати24  13.10.2020 23:01

program z1;

var a,p:integer;

begin

a:=0;

p:=1;

repeat

a:=a+1;

p:=p*a

until a=9;

writeln (p)

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика