tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу вычисления
Написать программу вычисления площади конуса, (на программе pascal) sбок = * r * √(r² + h²) буду за ответ!
baharaliyeva
3 19.09.2019 23:10
2
Ответы
MuLaYa3
08.10.2020 03:16
program name;
var S,H,r:real;
begin
writeln('Введите числа для переменных r и H соответственно');
readln(r,H);
S:= pi*r*sqrt((sqr(r)+sqr(H)));
writeln('Sбок=', S);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
alex2002fedorov
19.09.2019 06:10
Какие устроиства входят в минимальный состов комьпютеров ?...
DimaVlasov1
19.09.2019 06:10
Как устроиство для обработке информация ?...
s2702e
19.10.2020 10:29
Разшифруй что находится на рабочем экране.Нужно раз шифровать слово ...
999Человек999
19.10.2020 10:29
2. Внимательно рассмотри предметы на рисунках. Определи, какие виды информации ты можешь получить. Постав знак (+)в соответствующие столбцы таблицы (выполняется...
000Данил111111111
19.10.2020 10:29
Прояви свои знания и кругозор- дополни таблицу....
dasha010598
19.10.2020 10:29
Как называются эти приложения? ...
сссссср222
06.10.2019 20:20
Выбрать верный ответ ( 30 ): как можно закончить фразу: «в компьютерах часто используются встроенные видеокарты, потому что »? 1. работают быстрее; 2. стоят дешевле;...
Додоша18
06.10.2019 19:06
Завтра у пети доклад на уроке . для доклада петя подготовил великолепный текст, а также взял несколько иллюстраций в библиотеке. но вот : текст у пети находится...
Dasiol
06.10.2019 20:20
Начертите блок ввода данных. [1] 3. ученик нарисовал блок-схему для создания компьютерной игры. определите переменные данной игры...
axieva35
06.10.2019 19:10
30 . : переведите число 305 из десятичной системы счисления в двоичную систему счисления. сколько единиц содержит полученное число? в ответе...
Популярные вопросы
Portfolio: write a paragraph describing your bedroom (30 50 слов)...
2
Мне нужно написати як умога більше слів у яких змінюється 1 звук...
1
Сколько граммов нитрата натрия надо добавить к 160 г 8%-ого раствора...
3
Стр 42 26 4 класс м.з.биболетова...
2
Как используются почвы краснодарского края?...
1
Кто лечил петрушу гринева после ранения?...
3
Онер мен продюсердын арасындагы диалог керек...
2
Фонетичний розбір слова діалог...
2
Сочинение-рассуждение почему произведение называется дубровский...
3
Решить с 430-440 . . покажите как надо решить...
3
var S,H,r:real;
begin
writeln('Введите числа для переменных r и H соответственно');
readln(r,H);
S:= pi*r*sqrt((sqr(r)+sqr(H)));
writeln('Sбок=', S);
end.