Написать программу вычисления площади кольца. ниже рекомендуемый вид экрана во время выполнения программы. вычисление площади кольца введите исходные данные: радиус внешнего круга (см): радиус внутреннего круга (см): площадь внешнего круга: площадь внутреннего круга: площадь кольца:
var r1,r2:real;
function Scirkle(r:real):real;
begin
Scirkle:=pi*sqr(r);
end;
begin
clrscr;
writeln('r1,r2');
readln(r1,r2);
writeln('Площадь кольца равна ',Scirkle(r1)-Scirkle(r2));
readln;
end.