tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу вычисления
Написать программу вычисления площади кольца используя процелуру вычисления площади круга, в турбо паскале
nari06
3 10.07.2019 08:40
1
Ответы
Ksu1ma
03.10.2020 00:07
Program Ls112kfdkfjfj;
const pi=3.14;
var n,m: real;
function S(r: real): real;
begin
S:=pi*r*r;
end;
begin
write('R1=');
readln(n);
n:=S(n);
write('R2=');
readln(m);
m:=S(m);
writeln('S=',abs(n-m));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
сонечка281006
28.09.2020 19:17
решить с Дано целое число операций деления нацело и взятия остатка от деления определить, имеются ли в записи числа N нечетные цифры. Если имеются, то вывести True, если нет...
alan001199
28.09.2020 19:20
На рисунке ниже Сова учит Кота считать и просит его озвучить результат выполнения программы. Какое число назовёт Кот? когда нажат флажок.задать счет значение 17.повторить 10раз...
SashaGuryewa
28.09.2020 19:19
Как рисовать в Python без специальных функций? На самом начальном уровне нарисуйте прямоугольник с звездочек (*)....
trototil
22.08.2019 17:50
Составить программу для расчёта z = a sin x^2 + b/x, где a=2, b - произвольное значение, x є [3, 12], δx= 0,5 (то есть x принимает значение от 3 до 12 с шагом 0,5)....
ulialepsha
23.05.2019 07:10
Контрольные вопросы: назовите основное отличие аналогового и дискретного представления информации? что происходит с изображением при дискретизации? что происходит со звуком при...
Karumi1
23.05.2019 07:10
Примеры алгоритма из повсдневной жизни))...
RU2017
23.05.2019 07:10
Дайте определение системы счисления. назовите и охарактеризуйте свойства системы счисления. на 1 часть ответила, а вот насчет свойств систем счисления не знаю как ответить: то...
arinaaaaaaaaa0
23.05.2019 07:10
Aкакие действия с информацией выполняет человек? а) восприятие, вычисление, обдумывание б) прием и передача, запоминание, мышление в) восприятие, запоминание, вычисление b накопителем...
Danya135evlanov
07.03.2019 14:00
Раздай нарисуй детям воздушные шарики пользуясь схемой...
superbest
18.09.2019 18:33
Известно, что d(f) = [-3; 2]. найти область определения функции y = f(x+2)...
Популярные вопросы
6. Match the sentence halves to make zero conditional. Example: If babies...
2
Задано статический двухмерную массив (матрица) A размером n m. Целые числа...
1
(х)=7,5 решите уравнение. ответ...
3
1/32/43/14/2 ДЕВОЧКА ЕСЛИ ТЫ ЕШЁ РАЗ ПОСМОТРИШ НА МЕНЯ ТАК ТО Я могу в любиться...
2
Знайдіть облайсть визначення функції 1) y=13/x²+1 2) y=14/(x+2)x 3) y=9/x²-x...
1
Прочитать рассказ с.23-27 * Никакой горчицы я не ел * ( Проследить, как менялось...
2
Задание №4. Выполните словесный портрет числительных в предложениях: На тридцатый...
1
Округли 4,387 до сотых 6,726 до десятых...
3
Сочинение на тему мої враження від унікальних форм рельєфу...
1
1.Мектепте қандай әртіспен кездестіру өткізіледі? 2.Кездестіруді өткізер алдында...
3
const pi=3.14;
var n,m: real;
function S(r: real): real;
begin
S:=pi*r*r;
end;
begin
write('R1=');
readln(n);
n:=S(n);
write('R2=');
readln(m);
m:=S(m);
writeln('S=',abs(n-m));
end.