Написать программу вычисления площади и периметра трапеции. 90 .

N1ki4 N1ki4    3   20.08.2019 02:10    8

Ответы
King575 King575  05.10.2020 06:20
Program TRAPECIYA;
var x1, x2 ,y1, y2, P, S:real;
begin
  writeln("Введите значение верхнего основания");
  readln(y1);
  writeln("Введите значение нижнего основания");
  readln(y2);
  writeln("Введите значение левой грани");
  readln(x1);
  writeln("Введите значение правой стороны");
  readln(x2);
P:=y1+y2+x1+x2;
  S:=((y1+y2)/2)*sqrt(sqr(x1)-(sqr(sqr(y2-y1)+sqr(x1)-sqr(x2))/(2*(y2-y1)))
writeln(P);
writeln(S);
end

  
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика