Написать программу. выбирающую случайным образом 1000 числ. найти среди них первый максимальный элемент

kislova04 kislova04    2   02.08.2019 13:10    0

Ответы
Djdjdjdjdjje Djdjdjdjdjje  30.09.2020 01:41
Program nums;
var num:array[1..1000] of integer;
var i,maxnum: integer;

begin
Randomize;
for i:=1 to 1000 do num[i] := random(1000000);
for i:=1 to 1000 do
begin
if num[i] > maxnum then maxnum:=num[i];
end;
Writeln('самое большое число ',maxnum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика