Написать программу. вводится число n, а затем n чисел. определить сумму отрицательных двузначных чётных чисел.

iroytblatилья iroytblatилья    3   27.06.2019 08:20    0

Ответы
aSZdxcjkltr2345 aSZdxcjkltr2345  02.10.2020 12:58
Program a;
var n,sum,i,s: integer;
begin
  readln(n);
  for i:=1 to n do
      begin
           read(s);
           if (s<0) and ((s div 10)>-10) and ((s div 10)<>0)  and ((s mod 2)=0) then sum:=sum+s;
      end;
   writeln (sum);
 end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика