tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу ввода с
Написать программу ввода с клавиатуры значения координат точки и вывода на экран расстояния точки до начала координат
ТимурМеирханов
1 29.08.2019 14:20
3
Ответы
vakhram
06.10.2020 03:03
Var
X,Y:real;
Begin
Write('X = ');ReadLn(X);
Write('Y = ');ReadLn(Y);
WriteLn('L = ',Sqrt(X*X+Y*Y))
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Katya270403
17.09.2020 20:26
Из приведённого ниже списка выберите почтовые ящики с одинаковыми доменными именами: —[email protected]—[email protected]—[email protected]—[email protected]—[email protected]—[email protected]...
plplem9999
19.05.2020 07:33
3. Дано натуральное число N являющееся некоторой степенью числа 3, такое что N = 3K. Найти целое число K — показатель этой степени.Язык питон помлгиете...
Машkа
19.05.2020 07:32
10.Файл размером 512 Кбайт передаётся через некоторое соединение со скоростью 1024 бит в секунду. Определите размер файла (в Кбайт), который можно передать за то...
fiaskobro
19.05.2020 07:32
10.Файл размером 512 Кбайт передаётся через некоторое соединение со скоростью 1024 бит в секунду. Определите размер файла (в Кбайт), который можно передать за то...
kirillsysoev2
08.07.2019 15:30
представления документов, в которых фрагменты текста или изображения могут выполнять роль ссылок, обеспечивающих переход к другим документам или объектам. какому...
lizaveta19961
01.03.2020 17:02
Посоветуйте бесплатные IT курсы онлайн....
Alexa385
01.03.2020 17:01
Выбери действия над информацией. (Может быть несколько правильных вариантов ответа!) прогулка с собакой переписывание текста из учебника ответы на во к параграфу...
7799de
01.03.2020 17:00
написать программу к данной блок-схеме...
FACE091
09.09.2019 02:00
Написать функцию, которая возвращает сумму первой и последней цифр входящих в запись числа типа longint ....
Niki1917
09.09.2019 02:00
2в 6 степени байт перевести в килобиты...
Популярные вопросы
Найдите площадь трапеции, вершины которой имеют координаты (2,-2)...
2
Слова с орфограммой мягкий знак после шипящих в неопределеной...
2
Какие корни у слов ненависть, недоумевать, негодовать, неистовство,...
3
1)есть ли различия в движущих силах макро и микроэволюции? 2)какие...
2
На какой высоте над уровнем моря нормальным можно считать атмосферное...
2
Как сократить дробь (из выражения) 2/ab (это дробь) запуталась,...
3
Установите соответствие субъект рф административный центр 1)тыва...
2
Как будет по ходила в макдональдс ходила в кинотеатр ездила в...
3
Какое значение имеет запас питательных веществ для прорастания...
1
Sos нужна нужно выписать 5 предложений из художественного текста...
3
X,Y:real;
Begin
Write('X = ');ReadLn(X);
Write('Y = ');ReadLn(Y);
WriteLn('L = ',Sqrt(X*X+Y*Y))
End.