Написать программу: ввести число, определить делится ли оно на 2

romamil romamil    2   24.09.2019 19:50    0

Ответы
margaritrw margaritrw  08.10.2020 16:27
Определить, является ли целое число N четным двузначным числом, и делится ли оно на число K:

uses crt;
var n,k,i,c:integer;
begin
write('N - ');
read(n);
write('K - ');
read(k);
c:=0;
for i:=10 to 99 do
begin
if (i=n) and (i mod 2=0) and (i mod k=0) then
c:=c+1;
end;
if c<>0 then
else
write('yes')
end
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика