Написать программу.вот : с клавиатуры вводится натуральное число n.в зависимости от значения остатка r при делении числа на 5 вывести на экран число n в виде n=5к+r где r представить в словесной форме . нужно !

dasha2oo2 dasha2oo2    3   16.09.2019 21:20    5

Ответы
ыаррауцйу ыаррауцйу  07.10.2020 20:34
Var r:array [0..4] of string = ('ноль','один', 'два', 'три', 'четыре') ;
n, x:integer;
Begin
Write('n=') ;readln(n) ;
x:=n mod 5;
Writeln('n=5k+', r[x]);
Readln() ;
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика