tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу в си подсчитать,
Написать программу в си подсчитать, сколько букв надо исправить в слове х, чтобы получилось слово y (х,y - слова одинаковой длины).
alyavladimirov1
1 30.08.2019 01:00
1
Ответы
Yana230600
26.08.2020 12:18
#include<iostream>
#include<string>
#include<locale>
using namespace std;
int main()
{
setlocale(LC_CTYPE,"RUS");
cout <<"Ââåäèòå äâà ñëîâà ðàâíîé äëèíû:"<<"\n";
string X,Y;
int k = 0;
cin >> X >> Y;
for(int i = 0; i<=X.length(); i++)
{
k+=(X[i]!=Y[i]);
}
cout << k <<"\n";
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Ярослав12345678
10.08.2019 18:10
Выполнить вычисления в бинарной системе счисления: 1110+101; 10101-11; 101·11; 1110/10....
Полина1111164844858
29.09.2019 09:20
Выполните операцию сложения над двоичными числами 1010 1010...
Aliya205
29.09.2019 09:20
Алфавит содержит 128 символов. какой объем информации содержится на странице,в которой 80 строк по 60 символов в строке?...
vkmrr
29.09.2019 09:30
Поясните на простых примерах, что такое информация?...
zak8rbayramovp0akso
07.09.2020 12:49
Оцените информационный объем информации: Я люблю информатику!...
arinaohtova
07.09.2020 12:49
5. Что нельзя делать с экраном монитора? смотреть на него; изменять его размеры; изменять его тип; касаться его руками....
ivanruzanov553
07.09.2020 12:48
Компьютерный червь передает себя по внутренней сети компании. На первом ПК он увеличил свой объем на 1,5 Кб, на втором - на 512 байт, на третьем - на 10 Кб, на 4-ом - снова на 1,5...
Military47
07.09.2020 12:49
Батыс турык каганаты орнына курылган туркы мемлекеттеры...
nlogvinova14
07.09.2020 12:47
6. Почему нельзя прикасаться к задней стенке дисплея? опасность - высокое напряжение; возможность возникновения пожара; возможность загрязнения; учитель не разрешает....
Божа
04.03.2021 19:38
, как вы все понимаете информатику?как научиться иметь хорошие оценки по ней ...
Популярные вопросы
Прочитайте текст и вставьте глаголы в правильной форме. mary and jenny don t know...
1
Найдите число, если: а) 8% его равно 2,4 ; б) 1% его равен 40 ; в) 30% его равен...
1
План описания страны южной америки! )...
1
Найдите значение выражения 35tg89°·tg179°...
2
На схеме моё отечество (стр.80-81) подпиши эпохи в правильной последовательности...
2
Камень свободно падает с высоты 80 метров. какова скорость камня в момент падения...
3
Выберите прилагательные в соответствующей степени сравнения. перепишите и переведите...
2
Кто является персонажем и славянских мифов, и сказок?...
3
Переведите прямую речь в косвенную she had i am planing a trip to the south my...
1
Все нормально кроме моего выступления. расставить знаки препинании...
2
#include<string>
#include<locale>
using namespace std;
int main()
{
setlocale(LC_CTYPE,"RUS");
cout <<"Ââåäèòå äâà ñëîâà ðàâíîé äëèíû:"<<"\n";
string X,Y;
int k = 0;
cin >> X >> Y;
for(int i = 0; i<=X.length(); i++)
{
k+=(X[i]!=Y[i]);
}
cout << k <<"\n";
return 0;
}