tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу в паскале:
Написать программу в паскале: заяц в первый день пробегает 40 км, во второй день на 3 км больше. вывести ответ, сколько км заяц пробежит за 7 дней.
kolpak3
1 16.06.2019 22:50
2
Ответы
leraloslerap00mm6
13.07.2020 18:40
Насколько я понял, тут даже var не нужен, ибо в задании указано вывести сколько км пробежит за 7 дней.Код:
begin
writeln(40+3*6,' km probejit zayac za 7 dnei');
readln;
end;
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Dapx
30.09.2019 11:10
Закодировать с числовые кодов свою имя и фамилию егор сердюк...
Sandra2516
30.09.2019 11:10
Уроки по проводятся через день. если урок попадает на воскресенье, то переносится на понедельник. пользователь вводит дату первого урока. сгенерируйте расписание из дат на...
Bироника
30.09.2019 11:10
Решите все, , объяснения не обязательны, лишь бы решение и ответ. 1. алфавит содержит 32 буквы. какое количество информации несет одна буква? 2. информационное сообщение содержит...
ivanovgrisha2df
30.09.2019 11:10
Решить с подробным вычислением, как все это получили) . : 1) перевести из 16-ричной системы счисления в двоичную число facc; 2) перевести из десятичной системы счисления в...
Toxichnui
09.09.2019 13:30
Paskal найти среднюю линию трапеции m=a+b/2...
РоузХз
12.05.2020 14:52
Принадлежит ли данная точка с координатами X, Y заштрихованной областинапишите в basic...
123451528
12.05.2020 14:52
Исполнитель чертёжник изображается?...
настюшка1101
20.05.2021 11:27
Задача в пайтон: прямокутна форма ! До іть написати програму! Будь ласка...
Кирилл222123123413
09.07.2019 09:10
Диолог по со словами пицца курица гамбургер...
7910066
09.07.2019 09:10
Чем атомы щелочноземельных металлов отличаются друг от друга...
Популярные вопросы
Решить : 1) при окислении насыщенного одноатомного спирта образовалась карбоновая...
3
Изображение имеет размер 2048*128 пикселей .каждый пиксель кодируется 1...
1
Заполните пропуски правильной грамматической формой глагола to cook 1) my...
2
Найдите объем прямой призмы abca1b1c1 , если abc =90 градусов, bac=30градусов,...
2
С! два проводника сопротивлением 4 ом и 12 ом соединены параллельно и включены...
3
Найдите значение выражения и выберити правельный вериант ответа -4,1х1,2=?...
2
1.какое количество 50% раствора этановой кислоты потребуется для нейтрализации...
2
Вбиосинтезе белка участвовали 50 молекул транспортной рнк,определите количество...
3
Знайти найбільше та найменьше значення функції на заданому проміжку y= одна...
2
Есть 2 сосуда.1-ый сосуд(3л),2-ой сосуд(5л). как принести 7 литров домой?...
2
begin
writeln(40+3*6,' km probejit zayac za 7 dnei');
readln;
end;