tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу в паскале:
Написать программу в паскале: вывести на экран натуральные чётные числа от 10 до 80(while).
alyonaasd
2 16.08.2019 20:10
1
Ответы
MaxineCaulfield2003
04.10.2020 23:26
Var
n: integer :=10;
m: integer :=80;
begin;
while n<=m do begin
write (n:3);
n:=n+2
end
end.
Результат:
10 12 14 16 18 20 22 24 26 28 30 32 34 36 38 40 42 44 46 48 50 52 54 56 58 60 62 64 66 68 70 72 74 76 78 80
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Сенсей14
02.03.2021 13:07
Если не знаете не пишите. Только правильный ответ. За неправильное бан....
yourname7
02.03.2021 13:07
Что выйдет на экран в результате выполнения Только правильные ответы. Если не правильно будет, бан...
persikinha
02.03.2021 13:08
1. Запишите условие а 0 или а 5 с логических операций.2. Запишите условие -3 a = 12 с логических операций.3. Запишите условие а не больше 21 с логических операций.НайтиПеревести...
aaaaaalina1yuin
02.03.2021 13:08
Какие условия называются вложенными? Для чего используется default?Чем отличается вложенные условные операторы if и switch?...
dddddkkke
02.03.2021 13:09
2. Даны переменные:[4] Определите типы данных для каждой переменной. Соедините линиями тип данных и переменную. my school 20.2 d=[1,2,3] False list bool str float...
inna75
04.06.2019 02:00
Вмассиве a1, найти произведение чисел меньших или равных 2...
sadzim
04.06.2019 02:00
Для сего предназначен оператор readln(x)? 1.запись 2.чтение 3.вывод 4. считывание...
alah200
04.06.2019 02:00
Составить таблицу истинности логического выражения: a or c and b or not a or not c....
Yaroslava0111
04.06.2019 02:00
Даны 4 целых числа, записанных в шестнадцатеричной системе: a8, ab, b5, ca. сколько среди них чисел, больших, чем 265 _{8}...
Forkier
05.11.2019 22:22
Как изменится размер файла статьи, которыц будет перекодирован из 2-ухбайтовой кодировки в 8- мибитовую? 1 уменшится в 4 р, 2 увеличится в 4 р,3 уменшится в 2 р, 4 увеличится...
Популярные вопросы
люди добрыеЗадание 1.Назовите российских деятелей науки и культуры, представляющих...
3
минут до конца кр 3. За одиницю напруги приймають напругу на ділянці кола,...
3
Докажите равенство: (x^2+3) ^2=(x^2-3) (x^2+3) +6(x+3)...
1
Почему то текстовое условие программа уделяет. Вот фото: Решите...
3
Рассчитайте V газа образовавшегося при взаимодействии карбоната бария и...
1
ОЧЕНЬ На какие отрасли оказано влияние развитие капитализма в Казахстане?(как...
3
Осыған көмектесіп жіберіңіздерші өтініш?☺...
3
1.Выбери правильный вариант ответа, решая уравнение: −0,07x=−2,1. ответ:...
2
Задание 2. ответьте на во можно печатать): Понравился ли рассказ ли он подумать...
3
К-1-4 Решение уравнений Реши уравнения: ФИ ученика Ажиллась пLASA. а + 3...
3
n: integer :=10;
m: integer :=80;
begin;
while n<=m do begin
write (n:3);
n:=n+2
end
end.
Результат:
10 12 14 16 18 20 22 24 26 28 30 32 34 36 38 40 42 44 46 48 50 52 54 56 58 60 62 64 66 68 70 72 74 76 78 80