Написать программу в Паскале: "Ввести число. Если оно четное,разделить его на 4, если нечетное -умножить на 5"

Alon4ik123 Alon4ik123    1   09.11.2020 08:25    44

Ответы
InnaBell25 InnaBell25  09.12.2020 08:34

program dadaya;  

var a:integer;

b:real;

begin  

write(' введите заданное число ');  

read(a);  

if a mod 2 = 0

then b:= a / 4  

else b:= a * 5;

write(' Полученный ответ = ', b:5:2);

end.

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика