Написать программу в паскале: в тексте, состоящем из латинских букв и заканчивающеемся точкой, посчитайте количество гласных букв.

Tugoi Tugoi    1   09.06.2019 08:20    1

Ответы
прграмма45 прграмма45  01.10.2020 22:59
Const
j=['a','e','i','j','o','u'];
var
a:string;
b:char;
n,i,k:integer;
begin
  repeat
     read(b);
     a:=a+b;
  until b='.';
n:=length(a);
n:=n-1; {без точки}
 for i:=1 to n do
    if a[i]in j then
        k:=k+1;
writeln(k);
end.

     
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика