написать программу в паскале: посчитать числа в квадрате от 1 до n

Alina12345611109 Alina12345611109    3   10.12.2021 23:35    1

Ответы
dima1019 dima1019  30.01.2022 22:33

Объяснение:

program Num1;

var i, s, n : integer;

begin

  write('Последнее число n = ');  

  readln(n);

  s:= 0;

  for i:=1 to n do s:= s + i*i;

  writeln('Сумма квадратов всех чисел = ', s)

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика