Написать программу в паскале пользователь вводит число с клавиатуры. если оно четное, вывести "четное", если нечетное, вывести "нечетное". если меньше 1, вывести "число неверное, попробуйте ещё раз"
Program Z1; uses crt; var a,i:integer; begin for i:=1 to 5 do {можно вводить 5 чисел подряд} begin write('Vvedite chislo -> ');readln(a); if a<1 then writeln('Ne verno, poprobui eshe raz') else if a mod 2=0 then writeln('-> Chetnoe') else writeln('-> Nechetnoe'); end; readln; end.
uses crt;
var a,i:integer;
begin
for i:=1 to 5 do {можно вводить 5 чисел подряд}
begin
write('Vvedite chislo -> ');readln(a);
if a<1 then writeln('Ne verno, poprobui eshe raz') else
if a mod 2=0 then writeln('-> Chetnoe') else writeln('-> Nechetnoe');
end;
readln;
end.