Написать программу в паскале, используя repeat until . : дана непустая последовательность, оканчивающаяся нулем. найти в ней минимальную цифру.

ЛизкаСосиска228 ЛизкаСосиска228    2   20.03.2019 23:20    9

Ответы
enotick3010 enotick3010  26.05.2020 10:58

var x,min:integer;
begin
min:=999999;
repeat
readln(x);
if (min>x) and (x<>0) then min:=x;
until x=0;
writeln(min);
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика