tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу в паскале
Написать программу в паскале и блок-сxему. : ввести 10 чисел, если число положительное, то от него отнять 0,5, если число отрицательное, то ничего с ним не делать. вывести результат на экран.
terteryanmarin
2 04.06.2019 09:00
2
Ответы
АнютаП1
01.10.2020 19:12
Var a,b,i: real;
begin
b:=0,5;
for i = 1 to 10 do
begin
readln (a);
if a<0 then
writeln (a)
else
a:=a-b;
writeln (a);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Vvaalleerriiaa
04.05.2019 09:15
7миллиард нанасекунд на сколько секунд равны...
d3ee
04.05.2019 09:13
Найдите ошибкув конце последней строчки, or 7 )...
Typre35
04.05.2019 08:52
Создайте главное окно программы,...
Loliss
04.05.2019 08:50
Создать проект, который позволяет рассчитать зависимость частоты колебаний основного тона струны от ее длины l, плотности ρ, площади поперечного сечения s и силы натяжения f, используя...
12СоловьёваАнна
04.05.2019 08:49
Заполните ячейки трассировочной таблицы, используя данные из проекта. название переменной значение переменной...
zhansaya77
04.05.2019 08:44
Между населенными пунктами а, в, с, d, е построены дороги, протяженность которых (в километрах) в таблице. определите длину кратчайшего пути между пунктами а и е. передвигаться можно...
leeesy664
25.05.2021 17:34
Как сделать индекс 665 479 в кумире? НАДО!...
tsukhaya
25.05.2021 17:36
Мова С. Робота із масивами. Одновимірні масиви Написать код на Си. Величина задається присвоєнням. В усіх завданнях заданий масив довжини вводиться із клавіатури. Масиви вводяться...
nastya2631
01.05.2019 15:27
Составить программу и блок схему (pascal). найти сумму от 1 до р кратное 3...
Violetta0100
16.04.2020 08:46
Математика 6 сынып 1298есеп 153 бет...
Популярные вопросы
Назови озеро , неотносящеесяя к великим америквнским озерам...
1
Вчем проявляется двойственность природы света? какие явления доказывают это?...
1
Найти площу ромба із стороною 4 см, якщо радіус вписаного кола 1.5 см...
3
Какие целые решения имеет система 3x+7 =6x+16, 2x+4 15...
2
Вычислите объем водорода который присоединяется муравьиный альдегид массой 30...
3
Площадь треугольника abc равна 12. из вершины b проведена медиана bd = 3. найдите...
3
Какое значение приставки при за от глаголам совершенного вида....
1
Два сопротивления соединены параллельно. определить общее сопротивление , общий...
3
Подумай и запиши для чего тебе нужно уметь читать карту земли...
3
Каков периол свободных колебаний в электрической цепи из конденсатора электроемклстью...
2
begin
b:=0,5;
for i = 1 to 10 do
begin
readln (a);
if a<0 then
writeln (a)
else
a:=a-b;
writeln (a);
end;
end.