tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу в паскале
Написать программу в паскале для решения неравенства bx+c< 0
Владуся28
3 26.08.2019 23:10
2
Ответы
077771086
05.10.2020 21:46
Var x,b,c : real; begin writeln('Введите B:');readln(b);writeln('Введите C:');readln(c);x:=-b/c;writeln('x<',x);end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kychymm
03.06.2019 11:20
10. определите значение переменной с после выполнения следующего фрагмента программы: a: = 5; a: = 12 - a*a; b: = -a; c: = 10*a - b; 11. определите значение переменной с после...
shams200108
03.06.2019 11:20
Сначала суток часовая стрелка повернулась на угол в градусов. определите на какой угол повернулась минутная стрелка с начала последнего часа. входные и выходные данные — действительные...
lenaaaaaak1
03.06.2019 11:20
4096 мбайт=? бит (с решением) 512гб=? бит (с решением) заранее ^_^...
aryuna2003
03.06.2019 11:20
6. определите значение переменной с после выполнения следующего фрагмента программы: a : = 6*12 + 3; b : = a div 10 + 5; a : = b mod 10 + 1; c : = a*a + b*b - a / 2 * b; 7. определите...
HoneyAmy
13.09.2020 21:17
Напишите 5 общих правил работы за комьтером....
an2015tep071hf
13.09.2020 21:17
Ваня первый раз приехал в Москву и собирается посмотреть много интересных один день. Вот пять станций метро, которые входят в его маршрут: Арбатская,Выставочная, Китай-Город, Парк...
fhctybq123
17.06.2019 22:14
Var m, i: integer; mas: array [1..10] of integer; begin mas[1]: =15; mas[2]: =10; mas[3]: =12; mas[4]: =6; mas[5]: =5; mas[6]: =14; mas[7]: =9; mas[8]: =17; mas[9]: =25; mas[10]:...
Лагуна2222
08.09.2021 20:48
ОЧЕНТ , НА ПАСКАЛЕ НАПИСАТЬ С клавиатуры вводятся две строки - данные о двух учениках. Формат ввода: фамилия пробел имя пробел рост Вывести на экран имя более высокого ученика...
Vomaster228
15.01.2020 10:32
1. что такое язык программирования? 2. какие существуют виды языков программирования? 3. объясните разницу между низкоуровневыми и высокоуровневымми программирования.4. что такое...
sa66
15.01.2020 12:32
Два велосепедиста одновременно направились на встречу друг другу из 2 сёл. первый мог бы проехать растояние между сёлами за а минут, второй за в минут. через сколькло минут они...
Популярные вопросы
Разгадайте кроссворд по разделу IV «Программирование алгорит- мов на языке программирования...
2
ДУЖЕ/ОЧЕНЬ СРРЧНО числа k, l, m такі, що kl 0 im 0. визначте, чи може добуток...
3
Найдите информацию о любом изобретении Эдисона, прорекломируйте это изобретение:...
3
Қазақ тілінен 3-ТЖБ 7 сынып ...
1
Прочитайте пассивные конструкции. В чем выражено в них сказуемое? Преобразуйте...
3
Упростите выражение: ( x + 2) (x^2 - 2x + 4) - x(x + 2) (x - 2)...
1
Writing Task. Write a review of a book which you have read recently. Write 4...
3
Письмо ( )ЗАДАНИЕ 3. Напишите заметку в школьную газету о выставке уникальных...
1
В каком примере НЕ пишется слитно? Многие рукописи (не)расшифрованы. Невозможно...
3
ЗАДАНИЯ « …В результате масштабных преобразований в политике,экономике и социальной...
2