Написать программу в паскале для расчёта среднего значения элементов в массиве. Ввод массива с клавиатуры Заранее

aminamamedova3 aminamamedova3    3   31.03.2020 19:29    2

Ответы
mirpodrostka mirpodrostka  12.10.2020 10:50

program mas_sr_znach;

const n=10;

var

i,sum:integer;

a:array[1..n] of integer;

begin

writeln(' Введите элементы массива ');

writeln(' Элемент Сумма ');

sum:=0;

for i:=1 to n do

begin

write(i,'》');

read(a[i]);

sum:=sum+a[i];

writeln(sum:14);

end;

write('Среднее》 ',sum/n:6:2);

end.


Написать программу в паскале для расчёта среднего значения элементов в массиве. Ввод массива с клави
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика