Написать программу в паскале для определения сдачи после покупки в магазине товара: перчаток стоимостью а руб., портфеля стоимостью b руб., галстука стоимостью с руб. исходная сумма, выделенная на покупку d руб. в случае нехватки денег соответствующее сообщение.

BLACK2IVAN BLACK2IVAN    1   17.07.2019 09:00    1

Ответы
matvey9874 matvey9874  03.10.2020 06:17
Var a,b,c,d : Integer;
Begin
  Write('a b c d  ? ');
  Readln(a,b,c,d);
  If a+b+c>d then Writeln('не хватает денег') else Writeln('Сдача (руб.): ',d-(a+b+c));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика