Написать программу в паскале. даны два числа.меньшее из них замените полусуммой этих чисел, а большее - их произведением. составить блок-схему.

vadimsheglov0 vadimsheglov0    3   04.07.2019 08:30    2

Ответы
18фо 18фо  02.10.2020 19:48
Var a,b:integer;
begin 
writeln('a=');
readln(a);
writeln('b=');
readln(b);
if (a>b) then  begin 
b:=(a+b)/2;
a:=a*b;
 end
else 
begin 
a:=(a+b)/2;
b:=a*b;
end;
writeln('a=',a, ' b=', b);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика