Написать программу в паскале: 1.проверить принадлежность числа х к интервалам [a; b] или [c; d].

6e3yMHbIu1 6e3yMHbIu1    3   04.06.2019 04:00    0

Ответы
АртурСоколов АртурСоколов  05.07.2020 08:49
Var a,b,x:integer;
begin
writeln('введите число x:');
readln(x);
writeln('введите интервал от a до b:');
readln(a,b);
if (x>=a) and (x<=b) then writeln('x принадлежит данному интервалу') else
writeln('x не принадлежит данному интервалу');
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика