Написать программу в паскаль abc составить алгоритм нахождения меньшего из 2-х значений определить,является ли данное число чётным или нечётным

Ponny1 Ponny1    2   23.06.2019 15:40    1

Ответы
anna47983 anna47983  02.10.2020 09:26
Program m;
var a,b,c:integer;
begin
readln(a,b);
if a<b
then c:=a
else c:=b;
if c mod 2 =0
then writeln ('наименьшее число = ',c , '; данное число чётное')
else writeln ('наименьшее число = ',c , '; данное число нечётное');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика