Написать программу в pascalabcс тарелками шрёдингерапока дверь закрыта тарелки целы , иначе они разбиты​

Ангелина10волкова120 Ангелина10волкова120    2   14.03.2019 11:52    1

Ответы
nikitaerm45nikita nikitaerm45nikita  25.05.2020 07:24

var

a: string;

begin

writeln('"Дверь открыта?" -(Да или Нет)');

readln(a);

if (a='Да') or (a='да') then

writeln('Тарелки Шрёдингера разбиты!')

else

if (a='Нет') or (a='нет') then

writeln('Тарелки Шрёдингера целы!');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика