Написать программу в pascal! заполнить массивы а[1: 15] и в[1: 15] случайными числами от 0 до 100. создать массив с[1: 15], элементами которого является сумма соответствующих элементов массивов а и в (т.е. c[1]=a[1]+b[1]; c[2]=a[2]+b[2]; и т.д.)
Program massiv; var A:array[1..15] of integer; B:array[1..15] of integer; C:array[1..15] of integer; i:integer; begin randomize; For i:=1 to 15 do begin A[i]:=random(101); B[i]:=random(101); C[i]:=A[i]+B[i]; writeln(C[i]); end; end.
var
A:array[1..15] of integer;
B:array[1..15] of integer;
C:array[1..15] of integer;
i:integer;
begin
randomize;
For i:=1 to 15 do begin
A[i]:=random(101);
B[i]:=random(101);
C[i]:=A[i]+B[i];
writeln(C[i]);
end;
end.