Написать программу в pascal. напишите функцию выбора меньшего из целых чисел. используйте ее в программе выбора наименьшего из трех чисел.

OPGG OPGG    1   16.07.2019 23:50    2

Ответы
adilete840 adilete840  21.09.2020 14:20
Var a,b,c,m:integer;
function min(x,y:integer):integer;
begin
if x<y then min:=x else min:=y;
end;
begin
write('a='); readln(a);
write('b='); readln(b);
write('c='); readln(c);
m:=min(min(a,b),c);
writeln('min=',m);
end.

Пример:
a=5
b=3
c=8
min=3
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика