tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу( в pascal),
Написать программу( в pascal), которая определяет полную поверхность 30-ти шаров. радиус первого составляет 59 м, а каждого последующего уменьшается на 1 м.
юлька438
3 12.09.2019 18:40
0
Ответы
kafdiana9
07.10.2020 10:14
Блок-схема - в прилагаемом файле.
var r:integer; s:real;
begin
s:=0;
for r:=59 downto 30 do
s:=s+4*pi*r*r;
writeln('s = ',s:10:3);
end.
Результат:
s = 774779.580
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kissssss7s8
03.07.2019 09:00
Калонка это устройство ввода или вывода...
СабинаЛис
13.06.2019 05:11
Впаскале найти по заданному натуральному числу n произведение натуральных чисел кратных 5 распечатать все натуральные числа до и включая n....
гугуляга
13.06.2019 05:00
Имеется логин и пароль строковый. выполнить программу которая проверит нет ли символов в пароле. pascal , у меня экзамен нужна...
Ilyauhdhbtxskr
13.06.2019 06:50
Как называется устройство где программы и данные хранятся и после выключения...
DANA3072005
13.06.2019 06:50
Какие устройства предназначены для вывода информации...
diana1078
13.06.2019 06:50
Напишите оператор присваивания в результате выполнения которого целой s переменной присвоится значение суммы трехзначного целого числа k...
Yandarbieva1
13.06.2019 06:50
Напишите оператор присваивания в результате выполнения которого целой переменной s присвоится значение суммы цифр трёхзначного целого числа k...
Sasha200420071982197
25.11.2021 17:52
5. Информационный объем текста, подготовленного с 64-символьного алфавита, равен 1,5 Кб. Сколько символов содержит этот текст?...
drus9070
25.11.2021 17:53
1111011111010010110001011100110111010001001000001100111011000101001000001101011 011000100110001011101010000101110 при момощи таблицы кои 8 хелп ми...
nastiia4
25.11.2021 17:54
Вставьте пропущенное слово: нажатие клавиши Home перемещает текстовый курсор в строки....
Популярные вопросы
Урок N 36. Контрольна робота No 2 (орієнтовні завдання)Варіант 1Укажіть, скільки...
1
Рассчитать заработную плату на погрузке удобрений рабочему Иванову И.И. Работа...
2
Как происходит превращение реального исторического героя в легендарного героя...
1
Вычислите степени. хэлп люди. ...
1
Знайди площу поверхні прямокутного паралелепіпеда, виміри якого дорівнюють 3см...
3
Вычислите значение выражения: (4-2x)-(3-5x)+(4-3x) приx=0,2345...
2
Заполните пропуски 1. гетерозиготный темноволосый отец и мать со светлыми волосами....
1
Какое число надо вставить 1292_0:3_4...
1
5. Позначте речення, у якому дієприкметниковий зворот не відокремлюється. А)...
2
Напишите сочинение по картине Н. Раскова Девочка с ягодами...
2
var r:integer; s:real;
begin
s:=0;
for r:=59 downto 30 do
s:=s+4*pi*r*r;
writeln('s = ',s:10:3);
end.
Результат:
s = 774779.580